Jump to content

jeffpk

Members
  • Content count

    25
  • Joined

  • Last visited

Community Reputation

3 Neutral

About jeffpk

  • Rank
    Member

Recent Profile Visitors

343 profile views
  1. I deleted the .lic file and now cm licenseinfo seems right. Im going to try restarting the system...
  2. I am having the exact same problem. I was using a personal license to access boith my local and cloud storage. My personal license expired so I switched to the cloud client and now I have m,ultipel local issues: (1) The server does not start automaticly but can be started from the Windows services window (2) Once started it refuses ALL connections even a cm licenseinfo returns the message "No connection could be made because the target actively refuses it." Disabling my firewall does not help. http://localhost:7178 replies that it could not connect as well Im wondering if the server is still trying to use my outdated personal key and if so, how do I change it to work locally with my cloud subscription?
  3. jeffpk

    Failure syncing with Gthub

    It semes to be working now. It may have just been a temporary network error or it might be because I merged a few things together/
  4. jeffpk

    Failure syncing with Gthub

    I had syncing working perfectly from work. I came home and now whenever I try a replication->sync with git it says "Receiving references: ok" but then I get an error that says "The underlying connection was closed. A conenction that was expected to be kept alive was closed by server." Help?
  5. jeffpk

    GIT Hub Issue Tracker

    Thanks. Nice to see its C#. If I get some time i might look into that.
  6. I've got Plastic nicely talking to Github as a back end repo. Once I figured out where the controls where it all went very smoothly. Kudos on that. One question: Git hub has an issue tracker for their projects. I didnt see it listed on the web page that talks about using issue trackers with the Plastic client. Is it integrated? If so, where might the setup instructions be hiding? Thanks ProfK
  7. jeffpk

    A few Linux problems

    Funyn thing is, now that I have it running I realized that, for this project, I don't need it as we are going to back-end to github. Ohwell, at least I have it set up if/when I do need it. I have a few github related questions but Ill post them ina new thread. Thanks for the help!
  8. jeffpk

    A few Linux problems

    AHA! I had to chown the server dir and its sub dirs to user plasticscm Its started clean, and Im getting a connection. The client is saying "Unknown response message" but I'm closer... Edit: Shifting to SSL and accepting the certificate, it seems to be connecting
  9. jeffpk

    A few Linux problems

    SO, this is what Im currently getting on the linux box. Trying to connect to <my linux host>:8088 from my windows client is failing. jeffpk@jkmbeast:~$ sudo /usr/sbin/plasticsd start Starting the Plastic SCM server: log4net:ERROR [RollingFileAppender] Unable to acquire lock on file /opt/plasticscm5/server/plastic.channelcall.log.txt. Access to the path "/opt/plasticscm5/server/plastic.channelcall.log.txt" is denied. log4net:ERROR [RollingFileAppender] Unable to acquire lock on file /opt/plasticscm5/server/plastic.realtime.requests.log.txt. Access to the path "/opt/plasticscm5/server/plastic.realtime.requests.log.txt" is denied. log4net:ERROR [RollingFileAppender] Unable to acquire lock on file /opt/plasticscm5/server/plastic.relevant.log.txt. Access to the path "/opt/plasticscm5/server/plastic.relevant.log.txt" is denied. log4net:ERROR [RollingFileAppender] Unable to acquire lock on file /opt/plasticscm5/server/plastic.errors.log.txt. Access to the path "/opt/plasticscm5/server/plastic.errors.log.txt" is denied. log4net:ERROR [RollingFileAppender] Unable to acquire lock on file /opt/plasticscm5/server/plastic.debug.log.txt. Access to the path "/opt/plasticscm5/server/plastic.debug.log.txt" is denied. OK jeffpk@jkmbeast:~$
  10. jeffpk

    A few Linux problems

    I didnt see the UBuntu 16 install page before. Ill start from scracth again and follow it. Thanks
  11. SO, since apt-get still doesnt work in Ubuntu 16 I downloaded the zip instead. I mostly got it working but there are stil a few issues: (1) Some of the tools seem to be looking for the "themes" directory in my home rather then the server folder. Is the some environet variable I have to set like a JAVA_HOME? (2) Server doesnt seem to be running and Im not sure how to start it. There is no sample init.d that I could find in the server download and install.
  12. No those should do fine I think...
  13. Actually im attempting a new installation, but Im stuck on needing a graphical terminal to run your admin tool right now. Is there a pure commandline way to run the server? Thanks
  14. So its almost a year ,later and still this issue persists.
  15. Yup, I had the wrong Password. Thanks.
×