Jump to content

jonask

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jonask

  • Rank
    Newbie
  1. When running gtkplastic and connecting to a server it fails to accept the SSL certificate. It asks me to accept the certificate twice (I press Yes): Then it shows this error message: When I try running clconfigureclient on the command line I get no chance to accept the certificate and get errors too: When I run as sudo the same error is shown: But when I run 'sudo gtkplastic' I can accept the certificate and it actually works. The issue is likely due to insufficient privilege but the error message does not tell me that, also I do not understand why running 'sudo clconfigureclient' does not work if it is a privilege issue. Please fix this issue or at least provide a proper error message.
  2. Thanks, now it seems to be working fine.
  3. It does not work for me, I get the following errors: sudo apt-get update Hit:1 http://ppa.launchpad.net/cginternals/ppa/ubuntu zesty InRelease Get:2 http://security.ubuntu.com/ubuntu zesty-security InRelease [89,2 kB] Hit:3 http://se.archive.ubuntu.com/ubuntu zesty InRelease Ign:4 https://www.plasticscm.com/plasticrepo/plasticscm-common/Ubuntu_14.04 ./ InRelease Hit:5 http://se.archive.ubuntu.com/ubuntu zesty-updates InRelease Ign:6 https://www.plasticscm.com/plasticrepo/plasticscm-latest/Ubuntu_14.04 ./ InRelease Hit:7 https://www.plasticscm.com/plasticrepo/plasticscm-common/Ubuntu_14.04 ./ Release Hit:8 https://www.plasticscm.com/plasticrepo/plasticscm-latest/Ubuntu_14.04 ./ Release Hit:9 http://se.archive.ubuntu.com/ubuntu zesty-backports InRelease Get:10 https://www.plasticscm.com/plasticrepo/plasticscm-common/Ubuntu_14.04 ./ Release.gpg [481 B] Ign:10 https://www.plasticscm.com/plasticrepo/plasticscm-common/Ubuntu_14.04 ./ Release.gpg Fetched 89,7 kB in 2s (42,4 kB/s) Reading package lists... Done W: GPG error: https://www.plasticscm.com/plasticrepo/plasticscm-common/Ubuntu_14.04 ./ Release: The following signatures were invalid: FC547B45E1BB2D5BA32CFB6A9A847BB1704CBB6B W: The repository 'https://www.plasticscm.com/plasticrepo/plasticscm-common/Ubuntu_14.04 ./ Release' is not signed. N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use. N: See apt-secure(8) manpage for repository creation and user configuration details. W: No Hash entry in Release file /var/lib/apt/lists/www.plasticscm.com_plasticrepo_plasticscm-common_Ubuntu%5f14.04_._Release which is considered strong enough for security purposes If I only add plasticscm-latest it works but plasticscm-common does not work at all. Edit: I am using Xubuntu 17.04.
  4. I got the client binary to work on 16.04. You have to read the README.txt in the client/scripts folder, it says: I also needed to install mono-complete gnome-sharp2.
×