Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Plastic SCM
    • General
    • Installation and configuration
    • Unity 3D
    • Plastic SCM on Mac
    • Plastic SCM on Linux
    • Gluon
    • Git interop
    • Integrations
    • Community Edition
    • Branching and merging
    • Announcements
  • Plastic SCM 4.0 Beta (Closed)
  • Plastic Cloud
    • General
    • Configuration
  • SemanticMerge
    • General
    • License
    • SCM's configuration
    • Share your experience!
    • External Parsers
  • GitJungle
  • Method History for Subversion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 37 results

  1. Hello, unfortunately I am having troubles with Plastic SCM cloud since day one. When I open client GUI whatewer I do error appears: No connection could be made because the target machine actively refused it 127.0.0.1:8087 As far as I understand the problem, plastic cloud works with two servers. There is local server and there is cloud server. It looks like local server cannot start for some reason. I've tried to start it manually by going to ProcessManager->Services and starting "Plastic Server 5" service. It starts but then it stopps immediately. My OS is Windows 10 Pro. There are no logs under C:\Program Files\PlasticSCM5\server that I can attach. cheers, Dawid
  2. Hi, I recently installed a new secondary drive on my machine as my old one had died. When trying to install Plastic SCM to that drive (or any drive for that matter) I get the following errors. I only have one account on the machine and it is mine and has administrator rights. I've deleted everything related to Plastic SCM on my machine and still get this error.
  3. Hi Everybody I'm trying to Sync with a private Github repository (I can access it because it is shared with my Github account). The username and password I entered are correct but this gives me the following error : An Error occured while connection to git : impossible to create SSL/TLS secured channel I use plastic 6.0.16.1765 I can give the Github repo address because it's confidential. Any Idea ? Thanks by advance.
  4. jstarrdewar

    revInfo Owner is null before the cache

    I really like the design of PlasticSCM but there are a lot of sharp corners for new users like me! Here's a new one: I created a local repository I replicate/pulled the remote repository (as you can see from the screenshot the history is still very simple) I made a few checkins. I tried to switch the workspace to an earlier changeset. Got an error message along the lines of (failed: Owner is null) Now when I try to switch back to the latest changeset, I get this huge error message. The revInfo.Owner is null before the cache And it refuses to switch to the latest changeset. Worked around it by deleting local repository and redoing the whole setup process but that's a pain.
  5. I have a rather frustrating error to do with the Unity plugin which is stopping me from being able to use the built in support. I have a 3 user Team licence set up on a remote server which I have an open connection with in the Plastic SCM client (everything is fully functional in the client) but every time I click connect in the editor I receive two errors which I have attached. Been up all night trying to fix this - would appreciate some help! https://gyazo.com/992e19f02cca3f27727766e475c6b7dd
  6. I get this error when trying to view "Created by me" code reviews. I tried Updated client to 6.0.16.1765 "Update workspace" and "Compare file contents instead of timestamps when determining "Changed" status" Deleting all ignored files Switching to a different workspace How do I update the workspace to fix the error?
  7. I'm getting the 'The object is currently locked. Try later.' error whenever I try to checkout or add files to our workspace. This started this morning and 5 hours later is still reporting the same message. What can cause this message? I'm using Plastic 4.0.239.19
  8. Hi, I'm trying to install older version of plastic 5.0.44.X (freshly downloaded from https://www.plasticscm.com/download/5.0.44.767 -> Mac OSX -> Server installer) on macOs Sierra 10.12.3. I got a few errors about creating dynamic links during installation but it was only dynamic links. However when I'm trying to run the client I'm getting error: Error running /Applications/PlasticSCM/client/plastic --configure /Applications/PlasticSCM/config/mono_setup: line 12: xmodmap command not found same with line 14 16 18 and later on some unhandled expceptions How can I install plastic on my mac? I managed to install the newest version before, but my server runs on 5.0.44 and I got an error that version is incompatible. EDIT: /Applications/PlasticSCM/config/mono_setup: line 12: xmodmap: command not found /Applications/PlasticSCM/config/mono_setup: line 14: xmodmap: command not found /Applications/PlasticSCM/config/mono_setup: line 16: xmodmap: command not found /Applications/PlasticSCM/config/mono_setup: line 18: xmodmap: command not found Unhandled Exception: System.TypeInitializationException: An exception was thrown by the type initializer for System.Windows.Forms.WindowsFormsSynchronizationContext ---> System.TypeInitializationException: An exception was thrown by the type initializer for System.Windows.Forms.ThemeEngine ---> System.TypeInitializationException: An exception was thrown by the type initializer for System.Windows.Forms.ThemeWin32Classic ---> System.TypeInitializationException: An exception was thrown by the type initializer for System.Drawing.KnownColors ---> System.TypeInitializationException: An exception was thrown by the type initializer for System.Drawing.GDIPlus ---> System.DllNotFoundException: /Applications/PlasticSCM/mono/Versions/2.6.4/lib/libgdiplus.dylib at (wrapper managed-to-native) System.Drawing.GDIPlus:GdiplusStartup (ulong&,System.Drawing.GdiplusStartupInput&,System.Drawing.GdiplusStartupOutput&) at System.Drawing.GDIPlus..cctor () [0x00000] in <filename unknown>:0 --- End of inner exception stack trace --- at System.Drawing.Graphics.FromHdcInternal (IntPtr hdc) [0x00000] in <filename unknown>:0 at System.Windows.Forms.XplatUIX11.Finalize () [0x00000] in <filename unknown>:0 --- End of inner exception stack trace --- at System.Drawing.Color.get_Black () [0x00000] in <filename unknown>:0 at System.Windows.Forms.ThemeWin32Classic..cctor () [0x00000] in <filename unknown>:0 --- End of inner exception stack trace --- at System.Windows.Forms.ThemeVisualStyles..ctor () [0x00000] in <filename unknown>:0 at System.Windows.Forms.ThemeEngine..cctor () [0x00000] in <filename unknown>:0 --- End of inner exception stack trace --- at System.Windows.Forms.SystemInformation.get_MenuAccessKeysUnderlined () [0x00000] in <filename unknown>:0 at System.Windows.Forms.Control..ctor () [0x00000] in <filename unknown>:0 at (wrapper remoting-invoke-with-check) System.Windows.Forms.Control:.ctor () at System.Windows.Forms.WindowsFormsSynchronizationContext..cctor () [0x00000] in <filename unknown>:0 --- End of inner exception stack trace --- at System.Windows.Forms.Control..ctor () [0x00000] in <filename unknown>:0 at System.Windows.Forms.ScrollableControl..ctor () [0x00000] in <filename unknown>:0 at System.Windows.Forms.ContainerControl..ctor () [0x00000] in <filename unknown>:0 at System.Windows.Forms.Form..ctor () [0x00000] in <filename unknown>:0 at System.Windows.Forms.MessageBox+MessageBoxForm..ctor (IWin32Window owner, System.String text, System.String caption, MessageBoxButtons buttons, MessageBoxIcon icon, Boolean displayHelpButton) [0x00000] in <filename unknown>:0 at System.Windows.Forms.MessageBox+MessageBoxForm..ctor (IWin32Window owner, System.String text, System.String caption, MessageBoxButtons buttons, MessageBoxIcon icon, MessageBoxDefaultButton defaultButton, MessageBoxOptions options, Boolean displayHelpButton) [0x00000] in <filename unknown>:0 at (wrapper remoting-invoke-with-check) System.Windows.Forms.MessageBox/MessageBoxForm:.ctor (System.Windows.Forms.IWin32Window,string,string,System.Windows.Forms.MessageBoxButtons,System.Windows.Forms.MessageBoxIcon,System.Windows.Forms.MessageBoxDefaultButton,System.Windows.Forms.MessageBoxOptions,bool) at System.Windows.Forms.MessageBox.Show (IWin32Window owner, System.String text, System.String caption, MessageBoxButtons buttons, MessageBoxIcon icon, MessageBoxDefaultButton defaultButton) [0x00000] in <filename unknown>:0 at Codice.I3.I3MessageBox.Show (IWin32Window window, System.String text, System.String caption, MessageBoxButtons buttons, MessageBoxIcon icon, MessageBoxDefaultButton defaultButton) [0x00000] in <filename unknown>:0 at Codice.I3.I3MessageBox.Show (System.String text, System.String caption, MessageBoxButtons buttons, MessageBoxIcon icon, MessageBoxDefaultButton defaultButton) [0x00000] in <filename unknown>:0 at ce.a (System.String A_0, System.String A_1, MessageBoxIcon A_2, IWin32Window A_3) [0x00000] in <filename unknown>:0 at ce.a (System.String A_0, System.String A_1, MessageBoxIcon A_2, ISynchronizeInvoke A_3, IWin32Window A_4) [0x00000] in <filename unknown>:0 at ce.a (System.String A_0, MessageBoxIcon A_1, ISynchronizeInvoke A_2, IWin32Window A_3) [0x00000] in <filename unknown>:0 at ce.a (System.String A_0, System.Exception A_1, MessageBoxIcon A_2, ISynchronizeInvoke A_3, IWin32Window A_4) [0x00000] in <filename unknown>:0 at ce.a (System.String A_0, System.Exception A_1, MessageBoxIcon A_2) [0x00000] in <filename unknown>:0 at ce.b (System.Exception A_0) [0x00000] in <filename unknown>:0 at xk.a (System.String[] A_0) [0x00000] in <filename unknown>:0
  9. Hello everybody, I have an error while I'm trying to sinc with a git repo on github : cm sync Ext_Adafruit_NeoPixel git https://github.com/adafruit/Adafruit_NeoPixel.git log4net:ERROR [FileAppender] Unable to acquire lock on file C:\Program Files\PlasticSCM5\client\cm.log.txt. L'accès au chemin d'accès 'C:\Program Files\PlasticSCM5\client\cm.log.txt' est refusé. Upgrading mappings from server... | both contributors. Upgrading mappings from server... OK Receiving references... OK Compressing objects... OK Downloading... OK Processing objects:... /The label 'v1.0.3' exists in Plastic & Git but it is applied to different changesets The label 'v1.0.2' exists in Plastic & Git but it is applied to different changesets The label 'v1.0.1' exists in Plastic & Git but it is applied to different changesets The label '1.0.0' exists in Plastic & Git but it is applied to different changesets - 139 changesets to pull - 114 changesets to push There are changes to push and pull. Will pull the remote changes then you'll have to merge them and push the changes back. Processing objects:... OK Importing... / 120/139Error: The changeset '357cf4154915663653724cf50867c4ee259d980d' could not be imported. Error: There has been an unexpected error "Too many connections". For more information check the server log. Please contact with the support team. Can someone help me to solve the problem ? Thank you very much
  10. Hello. Help! Thanks.
  11. UPDATE: OK, so this problem was because I have entered only to letters organization name (allowed by the system but not supported). It was swiftly resolved by PlasticSCM staff, kudos to them. ------------------ I am trying to create a new cloud repository but all I can get is --------------------------- Error --------------------------- Unable to find assembly 'Microsoft.WindowsAzure.Storage, Version=6.0.0.0, Culture=neutral, PublicKeyToken=************'. Server: ssl://cloud.plasticscm.com:8086 --------------------------- OK --------------------------- Any clue (online search told me that in the past this was because of PlasticSCM server error, see is it possible it is the same problem this time?
  12. Hi, I'm hoping I can receive some fairly urgent help with this one. I'm having problems syncing to my git repository (where I have paying customers waiting for updates). When I tried to sync this afternoon I received the following error "An error occurred processing your request" but no other information as to what that error might be. I can sync up other plastic repositories to their git equivalents ok. I've taken a look at the plastic log and the only thing that look suspicious is the last line which reads: 2016-06-06 17:41:09,850 (null) NT AUTHORITY\SYSTEM at (null) INFO Channel - Connection 2 from 127.0.0.1 closed I've attached the full log for you to take a look at though. Let me know if you need anything else from me. Thanks, Tom plastic.server.log.txt
  13. I found several topics associated with a similar error message on your forum, but none of them seemed to address my issue (unless I overlooked something). I already encountered this message before, but in this case it must be associated with an existing xlink's change performed in a branch. The first changeset in the branch is an xlink change. When trying to open diff for this changeset, an error message is displayed (An item with the same key has already been added). Same case when diffing the whole branch or opening a code review for it. We managed to merge it with /main without issues, but the result changeset on /main can't be opened by diff viewer too. Please see below the log file of Plastic SCM client. This is not a major issue, but as I mentioned before, it already happend before - at least once or twice. I found a workaround for it, but it would be great if you could fix it. Thanks! 2016-04-18 08:19:41,427 ERROR CmProxy - Error invoking method [GetRevisionsInfo] [plastic://Dev-Plastic-Srv:8087/ItemHandler] The method 'GetRevisionsInfo' was not found on the interface/type 'Codice.CM.Interfaces.IItemHandler, commontypes, Version=5.4.16.0, Culture=neutral, PublicKeyToken=a107c9c6e34c8876'. 2016-04-18 08:19:41,427 ERROR Diff - The server version is not compatible. Revision merges won't be processed. 2016-04-18 08:19:41,492 DEBUG ChannelTransfer - plastic://Dev-Plastic-Srv:8087/BranchHandler.GetBranchInfo transfer. Up: 1049 bytes 0.00 bytes/sec. Down: 614 bytes 13063.83 bytes/sec 2016-04-18 08:19:41,492 DEBUG BufferPool - -> Entering with name SinkcompressionPool (5) 2016-04-18 08:19:41,492 DEBUG BufferPool - -> Entering with name UncompressionPool (5) 2016-04-18 08:19:41,492 INFO Serialization - Uncompressed 614 bytes in 989 bytes. Time: 0 ms. 2016-04-18 08:19:41,493 DEBUG BufferPool - <- Releasing with name SinkcompressionPool (4) 2016-04-18 08:19:41,493 DEBUG BufferPool - <- Releasing with name UncompressionPool (4) 2016-04-18 08:19:41,493 DEBUG ClientSink - | GetBranchInfo | proc 47 | 1 2016-04-18 08:19:41,539 DEBUG ChannelTransfer - plastic://Dev-Plastic-Srv:8087/BranchHandler.GetBranchInfo transfer. Up: 1049 bytes 0.00 bytes/sec. Down: 612 bytes 13021.28 bytes/sec 2016-04-18 08:19:41,539 DEBUG BufferPool - -> Entering with name SinkcompressionPool (5) 2016-04-18 08:19:41,539 DEBUG BufferPool - -> Entering with name UncompressionPool (5) 2016-04-18 08:19:41,539 INFO Serialization - Uncompressed 612 bytes in 989 bytes. Time: 0 ms. 2016-04-18 08:19:41,539 DEBUG BufferPool - <- Releasing with name SinkcompressionPool (4) 2016-04-18 08:19:41,539 DEBUG BufferPool - <- Releasing with name UncompressionPool (4) 2016-04-18 08:19:41,539 DEBUG ClientSink - | GetBranchInfo | proc 47 | 1 2016-04-18 08:19:41,602 DEBUG ChannelTransfer - plastic://Dev-Plastic-Srv:8087/BranchHandler.GetBranchInfo transfer. Up: 1049 bytes 0.00 bytes/sec. Down: 608 bytes 9806.45 bytes/sec 2016-04-18 08:19:41,602 DEBUG BufferPool - -> Entering with name SinkcompressionPool (5) 2016-04-18 08:19:41,602 DEBUG BufferPool - -> Entering with name UncompressionPool (5) 2016-04-18 08:19:41,603 INFO Serialization - Uncompressed 608 bytes in 989 bytes. Time: 0 ms. 2016-04-18 08:19:41,603 DEBUG BufferPool - <- Releasing with name SinkcompressionPool (4) 2016-04-18 08:19:41,603 DEBUG BufferPool - <- Releasing with name UncompressionPool (4) 2016-04-18 08:19:41,603 DEBUG ClientSink - | GetBranchInfo | proc 62 | 1 2016-04-18 08:19:41,657 DEBUG ChannelTransfer - plastic://Dev-Plastic-Srv:8087/BranchHandler.GetBranchInfo transfer. Up: 1049 bytes 0.00 bytes/sec. Down: 642 bytes 10190.48 bytes/sec 2016-04-18 08:19:41,657 DEBUG BufferPool - -> Entering with name SinkcompressionPool (5) 2016-04-18 08:19:41,657 DEBUG BufferPool - -> Entering with name UncompressionPool (5) 2016-04-18 08:19:41,657 INFO Serialization - Uncompressed 642 bytes in 1026 bytes. Time: 0 ms. 2016-04-18 08:19:41,657 DEBUG BufferPool - <- Releasing with name SinkcompressionPool (4) 2016-04-18 08:19:41,657 DEBUG BufferPool - <- Releasing with name UncompressionPool (4) 2016-04-18 08:19:41,657 DEBUG ClientSink - | GetBranchInfo | proc 63 | 1 2016-04-18 08:19:41,708 DEBUG ChannelTransfer - plastic://Dev-Plastic-Srv:8087/BranchHandler.GetBranchInfo transfer. Up: 1049 bytes 0.00 bytes/sec. Down: 635 bytes 13510.64 bytes/sec 2016-04-18 08:19:41,708 DEBUG BufferPool - -> Entering with name SinkcompressionPool (5) 2016-04-18 08:19:41,708 DEBUG BufferPool - -> Entering with name UncompressionPool (5) 2016-04-18 08:19:41,708 INFO Serialization - Uncompressed 635 bytes in 1017 bytes. Time: 0 ms. 2016-04-18 08:19:41,708 DEBUG BufferPool - <- Releasing with name SinkcompressionPool (4) 2016-04-18 08:19:41,708 DEBUG BufferPool - <- Releasing with name UncompressionPool (4) 2016-04-18 08:19:41,708 DEBUG ClientSink - | GetBranchInfo | proc 47 | 1 2016-04-18 08:19:42,881 ERROR plastic - Plastic SCM client version: 5.4.16.743 2016-04-18 08:19:42,881 ERROR plastic - Error message: An item with the same key has already been added. 2016-04-18 08:19:42,882 DEBUG plastic - StackTrace: at System.ThrowHelper.ThrowArgumentException(ExceptionResource resource) at System.Collections.Generic.Dictionary`2.Insert(TKey key, TValue value, Boolean add) at j2.a(DiffViewEntry A_0) at j2.c(MountPoint A_0, DiffChanged A_1) at j2.a(MountPoint A_0, Difference A_1) at Codice.CM.CodeReview.Common.DiffViewDifferencesSet.a(MountPoint A_0, Difference A_1) at Codice.CM.CodeReview.Common.RevisionInfoCodeReviewAdapter.f(ClientDiff A_0, DiffViewDifferencesSet A_1) at Codice.CM.CodeReview.Common.RevisionInfoCodeReviewAdapter.a() at Codice.CM.CodeReview.Common.CodeReviewLauncher.a(Window A_0, DiffViewParameters A_1, Boolean A_2) at Codice.CM.Client.Gui.GuiReview.a(CodeReviewLauncher A_0, DiffViewParameters A_1) at Codice.CM.Client.Gui.GuiReview.a(GuiBranch A_0) at Codice.CM.Client.Gui.GuiReview.k() at al.a() at adg.a(ajv A_0) 2016-04-18 08:20:11,693 DEBUG Channel - Purging connection to plastic://dev-plastic-srv:8087
  14. So it appears if there are special characters in your AxoSoft password (which works just fine logging into AxoSoft) will result in Plastic not being able to connect to AxoSoft. I used to have !, @, and # in my password and kept getting an error on trying to connect. Changing my password in AxoSoft to only include letters and numbers allowed Plastic to connect, this seems like a bug in the string handling from the Plastic side of things. Can someone look into this, I tend to like to have special characters in all my passwords. P.S. On a separate note, is there anyway to filter issues per project, release, or sprint? We often work on multiple projects at once, and it's getting a little hard to manage creating a branch from an existing task.
  15. dgee2

    Shelve Error/Bug

    Hi, I'm having issues with shelves on one particular repository. When I create a shelve, it is created with the same name (but different Guid) as the most recent shelve. Running a diff of either shelve seems to return the changes from both shelves. While both shelves are in place, no merges or checkins can be performed by any user. (Checkouts seem to be unaffected) Deleting the most recent of the two shelves deletes the first of the two. Deleting both shelves (including the pre-existing one) seems to bring the repository back into normal operation. Shelves can then be checked in with the correct (auto-incrementing) name. This seems to last for at least the same day (possibly longer although we suspect that restarting PlasticSCM as part of our backup routine may be one of a many possible causes) This issue has caused us to lose some code when this last happened. Is this a known bug that is yet to be fixed or is there a fix that we have missed that we should be putting in place? (We haven't been able to find any reference to a bug like this on any of the forums or release notes) We are currently running the 5.4.16.671 - Edmonton release. Thanks Daniel
  16. I'm relatively new to using PlasticSCM, and am trialing it for use for my current project. I'm running PlasticSCM server set up on a remove VM on Azure (A1 size), using a local MySQL database backend. The remote server is a conscious decision as users that may be accessing the project will be doing so from remote locations. My project is a Unity3d project, and well, I've got a lot of binary assets (about 4Gb worth). While preparing changes is understandably slow, but I've gotten it to checkin, but it seems to fail on the confirming checkin step. Even with much smaller checkins (in all but the smallest updates), I receive error messages from the server. For speed sake, I'm using the command line to try to commit, and the output is something as follows: I:\Projects\ProjectFolder>cm ci "Assets\BaseAssets\ImageDefinitions" -c "image definitions" --all The selected items are about to be checked in. Please wait ... Assembling checkin data Validating checkin data Uploading file data Uploaded 0 bytes of 16.75 MB (0%) Confirming checkin operation There has been an unexpected error "Memory stream is not expandable.". For more information check the server log. This checkin is relatively small, but still causing server errors. On the server side of things, it gets this output: 2015-12-08 14:51:15,662 00000000-0000-0000-0000-000000000000 NT AUTHORITY\SYSTEM at DAN-WIN10 INFO UpdatePerf - TryCheckin operation [235] ms 2015-12-08 14:51:15,662 NT AUTHORITY\SYSTEM at INFO ChannelCall - recb:1337775|rect:7391|sentb: 320|sendt: 0|prt: 2672|th: 7|dest: 0|mt: 1485|sert: 0|zip: 0| 108.181.xxx.xxx|TryCheckIn 2015-12-08 14:51:16,233 NT AUTHORITY\SYSTEM at INFO ChannelCall - recb: 607|rect: 0|sentb:253716|sendt:265|prt: 235|th: 7|dest: 0|mt: 156|sert: 32|zip: 47| 108.181.xxx.xxx|GetNewRepositoryIds 2015-12-08 14:52:21,635 NT AUTHORITY\SYSTEM at INFO ChannelCall - recb:6845063|rect:35625|sentb: 290|sendt: 0|prt: 23921|th: 7|dest: 0|mt: 21687|sert: 0|zip: 0| 108.181.xxx.xxx|SetObjectsData 2015-12-08 14:53:31,925 NT AUTHORITY\SYSTEM at INFO ChannelCall - recb:6880778|rect:37312|sentb: 290|sendt: 0|prt: 32657|th: 7|dest: 0|mt: 30360|sert: 0|zip: 0| 108.181.xxx.xxx|SetObjectsData 2015-12-08 14:54:56,672 NT AUTHORITY\SYSTEM at INFO ChannelCall - recb:6876910|rect:30656|sentb: 290|sendt: 0|prt: 53594|th: 7|dest: 0|mt: 51235|sert: 0|zip: 0| 108.181.xxx.xxx|SetObjectsData 2015-12-08 14:56:02,928 NT AUTHORITY\SYSTEM at INFO ChannelCall - recb:6879523|rect:23500|sentb: 290|sendt: 0|prt: 42453|th: 7|dest: 0|mt: 40406|sert: 0|zip: 0| 108.181.xxx.xxx|SetObjectsData 2015-12-08 14:56:10,887 NT AUTHORITY\SYSTEM at INFO ChannelCall - recb:1002464|rect:2844|sentb: 290|sendt: 0|prt: 5046|th: 7|dest: 0|mt: 4859|sert: 0|zip: 0| 108.181.xxx.xxx|SetObjectsData 2015-12-08 14:56:37,667 17c907c1-aac3-4d84-bf54-90a84d3e7166 NT AUTHORITY\SYSTEM at DAN-WIN10 INFO UpdatePerf - CmDataReader- Execute 125 ms. [SELECT d.icompression, d.bdata FROM revisiondata d WHERE d.fidobject = ?revId (?revId=[4])] 2015-12-08 15:04:43,526 17c907c1-aac3-4d84-bf54-90a84d3e7166 NT AUTHORITY\SYSTEM at DAN-WIN10 ERROR Operations - OnError catching exception [Memory stream is not expandable.] - Plastic server version: 5.4.16.707 2015-12-08 15:04:43,635 NT AUTHORITY\SYSTEM at ERROR ExceptionTracerSink - Dumping in-transit exception:There has been an unexpected error "Memory stream is not expandable.". For more information check the server log. 2015-12-08 15:04:43,733 NT AUTHORITY\SYSTEM at INFO ChannelCall - recb:6212855|rect:23109|sentb: 3242|sendt: 0|prt: 489344|th: 7|dest: 0|mt: 487750|sert: 15|zip: 0| 108.181.xxx.xxx|CheckIn 2015-12-08 15:04:43,803 17c907c1-aac3-4d84-bf54-90a84d3e7166 NT AUTHORITY\SYSTEM at DAN-WIN10 INFO Operations - Rollback repository transaction 17c907c1-aac3-4d84-bf54-90a84d3e7166 2015-12-08 15:05:20,107 17c907c1-aac3-4d84-bf54-90a84d3e7166 NT AUTHORITY\SYSTEM at DAN-WIN10 ERROR Transaction - Error rolling back explicit transaction 17c907c1-aac3-4d84-bf54-90a84d3e7166. Timeout expired. The timeout period elapsed prior to completion of the operation or the server is not responding. 2015-12-08 15:05:20,107 NT AUTHORITY\SYSTEM at INFO ChannelCall - recb: 642|rect: 0|sentb: 290|sendt: 0|prt: 36297|th: 7|dest: 0|mt: 36297|sert: 0|zip: 0| 108.181.xxx.xxx|RepRollbackTransaction 2015-12-08 15:07:28,875 NT AUTHORITY\SYSTEM at INFO ChannelCall - recb:234528|rect:532|sentb: 290|sendt: 0|prt: 128171|th: 7|dest: 0|mt: 128156|sert: 0|zip: 0| 108.181.xxx.xxx|RemoveFilesData 2015-12-08 15:07:28,921 (null) NT AUTHORITY\SYSTEM at (null) INFO Channel - Connection 9 from 108.181.xxx.xxx closed I'm not sure exactly how to troubleshoot this particular issue, as searching for the error message returns pretty much nothing. It could, as the message suggests, be a memory related issue, but I'm unsure how to identify or troubleshoot that case either. Any idea on what could be causing these issues, or what steps I should take? Thanks!
  17. Hi there. I have recently updated Plastic SCM client to the 5.4.16.707 version. Whenever I check any changes in, I get the following error after the operation is done: Unable to log checkin data into issue tracker: The remote server returned an error: (400) Bad Request. I configured Plastic SCM to bind to Atlassian JIRA. This error happens olny when I check in to branches that are associated with JIRA issues. All checkins, however, are completed correctly, so the error seems not to influence them. We use Plastic SCM server 5.4.16.619 in our company, because this is the latest available version we can use with the free lincense. Do you think this could be caused by an incompatible Plastic SCM server or is it something else? I will be grateful if you advise me. Thank you.
  18. Aveon

    Invalid login, mac

    Hello, my apologies as I'm not always that tech savvy, and this may be a bit of a newbie question I'm posting because a team member gave me a username, password, and server address info to access for our work, but when I used the log-in at the initial start-up screen it came out as invalid when i checked it, so out of curiosity I clicked log-in and it did allow me into the general ui where I can create repository's/workspaces, except whenever I go to connect to the server now it claims my username is invalid. I've been pouring through many of the guides that are available to see if I could figure out where I went wrong, but to no avail. I know this is problem a simple error but I can't seem to figure out the solution. Any feed back is appreciated!
  19. Georgi

    License error

    Hi , I am getting an intresting error when trying to save a file with semantic merge: License is corrupt please contact support. I though it's somth to do with me gettig blue screens (don't ask i just do). So i tried to enter the licese informaiton again. By entering license key i get: The licese was not correctly installed. So i reinstalled semantic merge and tried again to enter the licese informaiton ....guess what same error Any ideas? Thanks in advace!
  20. Hello, we have a problem with one workspace which has several xlinked repositories placed in subfolders. These xlinks, when observed from Items, somehow have type Directory now. Other xlinks that are placed in the root directory looks as they shood - with Type xlink and no problem with them. But weird thing is when we use another workspace of the same repository xlinks are OK there. Maybe the consequence of this weirdness is that when we try to checkin changed items under these xlinks we receive error message with 'item 2 could not be found in the tree. The new tree cannot be built'. The same checkin from healthy workspace works without problems. We use 4.1.10.320 - Santiago version (client and server)
  21. Hi: We've got problems on our machines since installed Plastic SCC plugin. We receive this message when debug an ASP.NET aplication in Visual Studio 2008: "Advertencia: no se puede depurar el código del script. Función incorrecta". Any ideas how can we solve it? Best Regards
  22. hadesz

    Exception thrown on Ubuntu

    Hello, Today i've get an exception when i tried to use semanticmergetool: I've normally started with git mergetool when i had conflicts, and get: (process:5930): GLib-GObject-CRITICAL **: /build/buildd/glib2.0-2.32.4/./gobject/gtype.c:2722: You forgot to call g_type_init() (process:5930): GLib-CRITICAL **: g_once_init_leave: assertion `result != 0' failed (process:5930): GLib-GObject-CRITICAL **: /build/buildd/glib2.0-2.32.4/./gobject/gtype.c:2722: You forgot to call g_type_init() (process:5930): GLib-GObject-CRITICAL **: /build/buildd/glib2.0-2.32.4/./gobject/gtype.c:2722: You forgot to call g_type_init() (process:5930): GLib-GObject-CRITICAL **: /build/buildd/glib2.0-2.32.4/./gobject/gtype.c:2722: You forgot to call g_type_init() (process:5930): GLib-GObject-CRITICAL **: g_type_add_interface_static: assertion `G_TYPE_IS_INSTANTIATABLE (instance_type)' failed (process:5930): GLib-GObject-CRITICAL **: /build/buildd/glib2.0-2.32.4/./gobject/gtype.c:2722: You forgot to call g_type_init() (process:5930): GLib-GObject-CRITICAL **: g_type_interface_add_prerequisite: assertion `G_TYPE_IS_INTERFACE (interface_type)' failed (process:5930): GLib-CRITICAL **: g_once_init_leave: assertion `result != 0' failed (process:5930): GLib-GObject-CRITICAL **: g_type_add_interface_static: assertion `G_TYPE_IS_INSTANTIATABLE (instance_type)' failed (process:5930): GLib-GObject-CRITICAL **: /build/buildd/glib2.0-2.32.4/./gobject/gtype.c:2722: You forgot to call g_type_init() After that, i tried to start the tool via CLI, same error. Any ideas? EDIT: semanticmergetool.conf was the problem (http://www.plasticscm.net/index.php?/topic/2165-using-on-ubuntu-java-problems/#entry13863 had syntax errors) Thank you, hadesz
  23. Whenever I attempt to pull the quakecode branch from the server (demo.plasticscm.com:8087) on Plastic SCM 5, the BranchExplorer shows emptiness after the pull. It says, "No data found. The server did not return any data for the specified filter." I've tried reinstalling completely several times to no avail, and I really have no clue what to do at this point. Any ideas/solutions? I can provide more details if needed.
  24. Hi, when I have readonly xlink attached and modify a file there (accidentally) then it's not possible to undo the change in a normal way. I have to rebuild the workspace to repair it.
  25. Hello, I've got an installation of plastic SCM running on a windows server. It uses a mysql backend located on an Synology NAS. We started using Plastic almost one year ago and everything was fine. Today somebody tried to create a new repository on the server but he is unable to do so. We tried on several different computers using different account to no avail. In the server logfile we've got : 2013-08-29 16:40:32,989 00000000-0000-0000-0000-000000000000 AUTORITE NT\Système at JADE ERROR Operations - Plastic server version: 4.1.10.473 2013-08-29 16:40:32,989 00000000-0000-0000-0000-000000000000 AUTORITE NT\Système at JADE ERROR Operations - OnError catching exception The database scmrep_37 can't be created. Check the server log (plastic.server.log). Error: Timeout expired. The timeout period elapsed prior to completion of the operation or the server is not responding. 2013-08-29 16:40:33,147 AUTORITE NT\Système at ERROR Codice.CM.Server.ExceptionTracerSink - Dumping in-transit exception:The database scmrep_37 can't be created. Check the server log (plastic.server.log). Error: Timeout expired. The timeout period elapsed prior to completion of the operation or the server is not responding. 2013-08-29 16:40:33,150 AUTORITE NT\Système at INFO ChannelCall - recb: 542|rect: 0|sentb: 1595|sendt: 0|prt: 37031|th: 3356|dest: 0|mt: 37031|sert: 0|zip: 0| 192.168.1.94|CreateRepository 2013-08-29 16:40:47,926 (null) AUTORITE NT\Système at (null) INFO Channel - conn 1 Une connexion existante a dû être fermée par l’hôte distant When I have a look at the server, the table is created in the database. All others functions are working fine, we can update, commit and use the branch explorer without any problem. Any idea ?
×