Jump to content

Can't start plasticsd service

Recommended Posts

Hello, I've just run into strange issue...

I have working installation of Plastic SCM on Ubuntu 16.04.

But I suddenly cannot start plasticsd service anymore...please take a look on attached error a debug logs.

I've also tried remove plasticd.lic a use clconfigureserver from scratch but still same...also, tried reinstall whole package plasticscm-server-complete




Share this post

Link to post
Share on other sites


We have solved this issue via support ticket. While we are still debugging the problem seems to be a bug when using Jet databases that we already fixed:

Server: We’ve had some reports of the server being unable to start after a sudden shutdown of its host machine if it was performing a background maintenance task at that moment. That sudden shutdown prevented the OS from flushing its buffer into the disk. From now on, the involved maintenance tasks will force the OS buffer flush to avoid any further issues in case of an unexpected system shutdown.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now